Требования

Серверная часть

  • GameAP Daemon 2.0
  • GameAP Starter

Веб часть

  • Любой вер-сервер (nginx, lighttpd, apache и др.)
  • PHP версии 5.4 и выше. Рекомендуется PHP 7.1

Composer

Желателен, но не обязателен. Необходим для ручной установки.

Установка

Linux
wget https://getcomposer.org/download/1.4.0/composer.phar
cp composer.phar /usr/bin/composer
chmod +x /usr/bin/composer

Git

Желателен, но не обязателен. Необходим для ручной установки.

Установка

Debian/Ubuntu
apt-get install git
CentOS
yum install git